The charts below outline our components health – from fully operational, to degraded, to full outages. If you are experiencing an issue not listed here, please visit Support.
Please log in to see the history of incidents beyond what is currently happening.
We have identified the issue affecting reloads in Qlik Cloud and are diligently working to resolve the issue. We apologize for any inconvenience and appreciate your patience.
Posted May 28, 2026 - 19:22 UTC
Update
We are continuing to investigate this issue.
Posted May 28, 2026 - 18:55 UTC
Investigating
We're investigating an issue affecting reloads in Qlik Cloud and are diligently working to resolve the issue as soon as possible. Updates will be provided as new information becomes available during the resolution process. We apologize for any inconvenience and appreciate your patience.
Posted May 28, 2026 - 18:53 UTC
This incident affected: Qlik Cloud – AWS – US East (N. Virginia), Qlik Cloud – AWS – Europe (Ireland), Qlik Cloud – AWS – Europe (London), Qlik Cloud – AWS – Europe (Frankfurt), Qlik Cloud – AWS – Asia Pacific (Sydney), Qlik Cloud – AWS – Asia Pacific (Singapore), Qlik Cloud – AWS – Asia Pacific (Tokyo), Qlik Cloud – AWS – Asia Pacific (Mumbai), Qlik Cloud – AWS – Middle East (UAE), Qlik Cloud - AWS - Israel (Tel Aviv), Qlik Cloud - AWS - Brazil (São Paulo), and Qlik Cloud - AWS - France (Paris).