The charts below outline our components health – from fully operational, to degraded, to full outages. If you are experiencing an issue not listed here, please visit Support.

Please log in to see the history of incidents beyond what is currently happening.

Qlik Cloud® – Reporting Issues

Incident Report for Prod - Qlik Cloud Public

Resolved

This issue has been resolved. We apologize for the inconvenience and appreciate your patience.
Posted Sep 09, 2025 - 14:25 UTC

Monitoring

The issue has been fixed and the team is monitoring the results.
Posted Sep 09, 2025 - 13:51 UTC

Identified

Our team is continuing to diligently work on resolving the issue. We will keep you posted on any further updates.
Posted Sep 09, 2025 - 13:14 UTC

Monitoring

The issue has been fixed and the team is monitoring the results.
Posted Sep 09, 2025 - 12:49 UTC

Identified

The issue has been identified, and our team is actively working on mitigation and implementing a fix.
Posted Sep 09, 2025 - 12:32 UTC

Investigating

We're investigating an issue impacting the ability to use reporting functionalities in Qlik Cloud – “AWS – Europe (Ireland) & (Frankfurt)” Region and are diligently working to resolve the issue as soon as possible.

Updates will be provided as new information becomes available during the resolution process. We apologize for any inconvenience and appreciate your patience.
Posted Sep 09, 2025 - 11:59 UTC
This incident affected: Qlik Cloud – AWS – Europe (Ireland) and Qlik Cloud – AWS – Europe (Frankfurt).